Forums
Welcome, Guest
Please Login or Register.    Lost Password?
My HSPA is now on (the) EDGE
(1 viewing) 1 Guest
Go to bottom
TOPIC: My HSPA is now on (the) EDGE
#2454
Tim
Senior Boarder
Posts: 63
graphgraph
User Offline Click here to see the profile of this user
My HSPA is now on (the) EDGE 2 Years ago Karma: 1
We are all expecting to get the best connectivity at all times don't we? Certainly for me as an employee of MTN Business, I want to have the best no matter what technology I am using.
In one of the forums I frequent a user was frustrated that no matter what they teiewd the best speed they could get was EDGE in one laptop but move the sim to another device and HSPA was available. One reply was I thought very good and they suggested de-installing the driver software, rebooting and then reloading. However what wass critical was that the USB modem then always be inserted in the same USB port.
It sparked a memory in my mind. I few months ago working with a USB memory stick I seemed to get better performance when it was inserted in one port rther than another.
I must admit that at the time I dint do too much technical research into it but just made sure I always used the same port.
Their suggestion was essentially the same as what I was doing.

I agreed as you can see below.
Hi there Rollerball,
I agree with gings that it is unlikely that the software is corrupt. Teraside has a good suggestion. I have noticed when connecting USB devices that on some ports it is slower than on others. I now try and connect the devices to the prot they were originally connected to. Hopefully it will help resolve the problem and I look forward to reading about if it does or not on this forum.

Has anyone else come across this?
 
Logged Logged
  The administrator has disabled public write access.
Go to top

Member Login